No "Technical/Editorial review needed checkbox" for localized articles

RESOLVED DUPLICATE of bug 858608

Status

P1
normal
RESOLVED DUPLICATE of bug 858608
5 years ago
5 years ago

People

(Reporter: ishafiul, Unassigned)

Tracking

Details

(Reporter)

Description

5 years ago
User Agent: Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:25.0) Gecko/20100101 Firefox/25.0 (Beta/Release)
Build ID: 20131115105349

Steps to reproduce:

I tried to localized an MDN article and figured out that there is no "Technical review needed" or "editorial review needed" checkboxes.


Actual results:

One is not able to mark localized articles as in need of review, but one should be.


Expected results:

Localized articles should have ability to be marked as review needed regardless of status of main article.

Comment 1

5 years ago
This is not a bug about Localization in Bengali, but about MDN. Moving over.
Component: bn-BD / Bengali → General
Product: Mozilla Localizations → Mozilla Developer Network

Updated

5 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Component: General → Editing
Priority: -- → P1
Resolution: --- → DUPLICATE
Duplicate of bug: 858608
You need to log in before you can comment on or make changes to this bug.