Closed Bug 950088 Opened 6 years ago Closed 3 years ago

Incorrect localization note at toolkit/locales/en-US/chrome/global/devtools/styleinspector.properties#43

Categories

(DevTools :: Inspector, defect, P2)

defect

Tracking

(firefox53 fixed)

RESOLVED FIXED
Firefox 53
Tracking Status
firefox53 --- fixed

People

(Reporter: jaws, Assigned: gl)

Details

Attachments

(1 file)

38 # LOCALIZATION NOTE (rule.pseudoElement): Shown for CSS rules
39 # pseudo element header
40 rule.pseudoElement=Pseudo-elements
41 
42 # LOCALIZATION NOTE (rule.pseudoElement): Shown for CSS rules
43 # pseudo element header
44 rule.selectedElement=This Element

The localization note for rule.selectedElement is the duplicate of the one for rule.pseudoElement.
Assignee: nobody → gabriel.luong
Status: NEW → ASSIGNED
Priority: -- → P2
Attached patch 950088.patchSplinter Review
Attachment #8812105 - Flags: review?(jdescottes)
Comment on attachment 8812105 [details] [diff] [review]
950088.patch

Review of attachment 8812105 [details] [diff] [review]:
-----------------------------------------------------------------

Thanks Gabriel!
Attachment #8812105 - Flags: review?(jdescottes) → review+
https://hg.mozilla.org/mozilla-central/rev/fba00cd19627
Status: ASSIGNED → RESOLVED
Closed: 3 years ago
Resolution: --- → FIXED
Target Milestone: --- → Firefox 53
Product: Firefox → DevTools
You need to log in before you can comment on or make changes to this bug.