Developer Tools Console network events always showing regardless of Net filter button status

RESOLVED INVALID

Status

RESOLVED INVALID
5 years ago
2 months ago

People

(Reporter: reedlaw, Unassigned)

Tracking

26 Branch
x86_64
Linux

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
User Agent: Mozilla/5.0 (X11; Linux x86_64; rv:26.0) Gecko/20100101 Firefox/26.0 (Beta/Release)
Build ID: 20131212154635

Steps to reproduce:

1. Open Console (Ctrl+Shift+K).
2. Ensure Net filter is deselected.
3. Reload page.


Actual results:

Network events are shown.


Expected results:

Network events should be hidden.

Updated

5 years ago
Component: Untriaged → Developer Tools: Netmonitor
Works for me with latest Nightly 29.0a1 (build ID: 20131215030202) on Ubuntu 13.10 64-bit: if I load https://login.persona.org/sign_in then open the console and deselect: Errors, Warnings and Logs from the Net filter, when I reload the page, network events are hidden.

Could you please try the following :

1) try this with a clean profile: http://support.mozilla.org/en-US/kb/profile-manager-create-and-remove-firefox-profiles

2) running in Safe mode: http://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode
(Reporter)

Comment 2

5 years ago
The clean profile worked, so I went through all my plugins and extensions. Turns out it was Gnome 25.1 (Gnome theme for Firefox). I will report this issue there.


Thanks!
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → INVALID
(Reporter)

Comment 3

5 years ago
In case anyone else has this issue, this release fixes it: https://launchpad.net/gnome-integration/firefox-gnome/firefox-gnome-releases/+download/gnome-firefox-26.1b3.xpi

Updated

2 months ago
Product: Firefox → DevTools
You need to log in before you can comment on or make changes to this bug.