chemweb.com - Boxes scale badly with larger font sizes, menus don't work

RESOLVED FIXED

Status

Tech Evangelism Graveyard
English US
P3
normal
RESOLVED FIXED
16 years ago
3 years ago

People

(Reporter: Niels Aufbau, Unassigned)

Tracking

Details

(Whiteboard: [aok], URL)

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win98; en-US; rv:0.9.3+) Gecko/20010809
BuildID:    2001080904

Reproducible: Didn't try
Steps to Reproduce:
1. Visit http://www.chemweb.com/.
2. Look at the orange and yellow boxes at the right.

Actual Results:  
a) Near the top of both boxes, there's a "hole" in the blue line.
b) At the top of both boxes (on the inside), and below the lower box, there's an
extra blue line.
c) Below the second box, there are two yellow lines sticking out on each side.

Expected Results: Boxes shouldn't have any holes, protrusions, sharp edges, etc.
(Reporter)

Comment 1

16 years ago
There are similar problems on http://www.chemweb.com/databases/beilstein,
another page on the same site.
Your font pref is too big for their design--their design doesn't scale well with
bigger font sizes. This not a table problem. The table layout works fine if you
set the font pref to something like 8px. :-)

Over to evang.
Component: HTMLTables → US English
Product: Browser → Tech Evangelism
Version: other → unspecified
assign
Assignee: karnaze → bclary
Status: UNCONFIRMED → NEW
Ever confirmed: true
QA Contact: amar → zach
Summary: cosmetic problems in display of boxes on chemweb.com → Boxes on chemweb.com scale badly with larger font sizes
(Reporter)

Comment 4

16 years ago
Are you sure?  The table is bigger in Internet Explorer with default font
settings in both browsers.  Also, IE doesn't introduces glitches when I jack up
the font size.

I don't think this should be assigned to evangelism unless we're sure it's the
site's problem.

Updated

16 years ago
Priority: -- → P3
Summary: Boxes on chemweb.com scale badly with larger font sizes → chemweb.com - Boxes on chemweb.com scale badly with larger font sizes

Comment 5

16 years ago
dhtml menus don't work as well
Whiteboard: [aok]

Comment 6

16 years ago
Mass reassign of all tech-evangelism us general bugs assigned to bc to 
doron except bc's P1 bugs. You may search for this mass reassign (it is 
305 bugs) by searching for the keyword 'greeneggsandham'
Assignee: bclary → doronr

Comment 7

15 years ago
I don't see any orange or yellow boxes at right. Do they require login?

Mousing over the nav menu results in a js console error:
Error: homemenu is not defined
Severity: minor → normal
OS: Windows 98 → All
Hardware: PC → All
Summary: chemweb.com - Boxes on chemweb.com scale badly with larger font sizes → chemweb.com - Boxes scale badly with larger font sizes, menus don't work

Comment 8

15 years ago
tech evang june 2003 reorg
Assignee: doron → english-us
QA Contact: zach → english-us
seems to be fixed
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → FIXED
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.