TestTextureClientSurface crash when run from ./mach gtest

RESOLVED DUPLICATE of bug 969388

Status

()

Core
Graphics: Layers
RESOLVED DUPLICATE of bug 969388
4 years ago
4 years ago

People

(Reporter: BenWa, Assigned: nical)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

4 years ago
Nical, can you look into it?
Flags: needinfo?(nical.bugzilla)
(Assignee)

Comment 1

4 years ago
(In reply to Benoit Girard (:BenWa) from comment #0)
> Nical, can you look into it?

Yup
Assignee: nobody → nical.bugzilla
Flags: needinfo?(nical.bugzilla)
(Assignee)

Comment 2

4 years ago
hmm, it doesn't crash on Linux with today's m-c, could you attach the stack trace of the crash, please? Or if next week is not too busy we can check it out quickly on your computer, I won't have a mac for myself during the next 3 weeks.
Is this the same issue as bug 969388? I was seeing that on both Linux and Mac.
(Reporter)

Comment 4

4 years ago
Looks like it!
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 969388
You need to log in before you can comment on or make changes to this bug.