"Send to Mail recipient" doesn't work on XP SP3 on 2.22.1, it opens only the browser window but not the mail window and doesn't attach the file.

RESOLVED DUPLICATE of bug 913493

Status

SeaMonkey
MailNews: Composition
RESOLVED DUPLICATE of bug 913493
4 years ago
4 years ago

People

(Reporter: silistra75, Unassigned)

Tracking

SeaMonkey 2.22 Branch
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

4 years ago
User Agent: Mozilla/5.0 (Windows NT 5.1; rv:25.0) Gecko/20100101 Firefox/25.0 SeaMonkey/2.22.1 (Beta/Release)
Build ID: 20131113180422

Steps to reproduce:

I right clicked on a file in Windows browser, pointed to "Send to ...Mail recipient"; want to attach the file and then send it by e-mail. 


Actual results:

Windows opened the main browser Sea Monkey


Expected results:

Expected result is to open the "Compose" window from the mail with attached file. This was in my earlier version 2.10.

Comment 1

4 years ago
That should be fixed in SeaMonkey 2.23.
Update.

"Windows MAPI support (sending mails and attaching files from external applications) was broken (bug 913493)."
http://www.seamonkey-project.org/releases/seamonkey2.23/changes

Updated

4 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 913493
You need to log in before you can comment on or make changes to this bug.