Opening 100+ tabs shows ugly text wrapping on tabs button

RESOLVED DUPLICATE of bug 866302

Status

()

Firefox for Android
Theme and Visual Design
RESOLVED DUPLICATE of bug 866302
4 years ago
2 years ago

People

(Reporter: Markus Unterwaditzer, Unassigned)

Tracking

26 Branch
Other
Android
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

4 years ago
User Agent: Mozilla/5.0 (Android; Mobile; rv:26.0) Gecko/26.0 Firefox/26.0 (Nightly/Aurora)
Build ID: 20131205073515

Steps to reproduce:

Open 100 tabs


Actual results:

The tabs icon next to the URL bar showed "100" with the last digit in a new line


Expected results:

A possible solution would be to show a generic icon for more than n tabs.
and I thought I was the only one who opens 100 tabs (for testing purposes though!)
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 866302
You need to log in before you can comment on or make changes to this bug.