If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Veritical lines don't render

RESOLVED DUPLICATE of bug 398980

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 398980
4 years ago
4 years ago

People

(Reporter: Marc Auslander, Unassigned)

Tracking

29 Branch
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

4 years ago
The table renders without the vertical lines between the positions.  Visit with a working browser to see how it should look.
Looks like a pixel rounding error in border-collapse:collapse table code.
Resizing the window slightly makes the vertical borders visible for me (on Linux).
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 398980
You need to log in before you can comment on or make changes to this bug.