Embedding chrome may not be created properly.

VERIFIED DUPLICATE of bug 90707

Status

SeaMonkey
Build Config
--
critical
VERIFIED DUPLICATE of bug 90707
17 years ago
14 years ago

People

(Reporter: Jeff Doozan, Assigned: Adam Lock)

Tracking

Trunk
x86
Windows 95

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
The "clasic" [sic] directory in embed.jar is most likely a typo, and should be
changed to "classic".  This may be the cause of bug 90707.

Comment 1

17 years ago
embedding.

Assignee: cls → valeski
Status: UNCONFIRMED → NEW
Ever confirmed: true

Updated

17 years ago
Assignee: valeski → adamlock

Comment 2

17 years ago
-> adamlock
(Assignee)

Comment 3

17 years ago
Thanks Jeff, it is indeed the reason for the missing scrollbars. I will mark
this bug a dup of bug 90707 and submit a patch there.

*** This bug has been marked as a duplicate of 90707 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 4

17 years ago
verified.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.