Download manager window not working in Firefox 26.0

RESOLVED DUPLICATE of bug 948964

Status

()

--
major
RESOLVED DUPLICATE of bug 948964
5 years ago
5 years ago

People

(Reporter: jags_fl, Unassigned)

Tracking

26 Branch
x86_64
Windows 8.1
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
User Agent: Mozilla/5.0 (Windows NT 6.3; WOW64; rv:26.0) Gecko/20100101 Firefox/26.0 (Beta/Release)
Build ID: 20131205075310

Steps to reproduce:

Download manager window is not working in Firefox 26.0

Previously you can close main Firefox window, keep download manager window open, and downloads will still go on. That's not true anymore. Moreover new "library" window is too big and doesn't display download info as download manager did.

And all these, to many, many users just like myself, is a bug not a feature, hence I'm filing this as a bug in Firefox 26.0

Yes, I have tried many add-ons claimed to bring back the download manager functionality, but they are nowhere near.
(Reporter)

Updated

5 years ago
Severity: normal → major

Updated

5 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 948964
You need to log in before you can comment on or make changes to this bug.