table cell misaligned at webelements.com

RESOLVED WORKSFORME

Status

()

Core
Layout: Tables
--
minor
RESOLVED WORKSFORME
17 years ago
17 years ago

People

(Reporter: Niels Aufbau, Assigned: karnaze (gone))

Tracking

Trunk
x86
Windows 98
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(3 attachments)

(Reporter)

Description

17 years ago
Steps to reproduce:
1. Go to http://www.webelements.com/.
2. Scroll down to the "Awards" section, near the bottom.

Actual result: in the middle row (with the Britannica award), the division
between the two cells is off, and the right cell is partly off of the page (even
when I scroll right).

Expected result: the table cells should line up with each other, and I should be
able to see the entire table when I scroll.

Comment 1

17 years ago
DUP bug 69381?

Comment 2

17 years ago
Another webelements WFM on 98SE, 98, and 95. Must have been a temporary
regression. If it recurrs, comment again and reopen.

The other Webelements bug is bug 95052.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → WORKSFORME

Comment 3

17 years ago
still broken.
Win2K/2001081309-trunk
Status: RESOLVED → UNCONFIRMED
Resolution: WORKSFORME → ---

Comment 4

17 years ago
wfm with build 2001090808 on Win2k. Mozilla rendering identical to IE6.

Comment 5

17 years ago
Marking WORKSFORME.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago17 years ago
Resolution: --- → WORKSFORME
(Reporter)

Comment 6

17 years ago
I still see this bug with today's build.
Status: RESOLVED → UNCONFIRMED
Resolution: WORKSFORME → ---

Comment 7

17 years ago
wfm 2001090921 linux there is a little misalignment but thats due to the image size.

Comment 8

17 years ago
Created attachment 48827 [details]
Screenshot of how Mozilla renders the "faulty" table

Comment 9

17 years ago
Created attachment 48828 [details]
Screenshot of how IE renders the "faulty" table

Comment 10

17 years ago
The attachments were created with IE6 and Mozilla 2001090908 on Win2k.
Reporter, can you tell us if you see the same misalignment and if this is the
bug you described ? See Keyser's comment for the problem's origin.
(Reporter)

Comment 11

17 years ago
Yes, that's the same problem I've been seeing.  The second cell in the second
column is push several pixels to the right, causing two visual problems:

a) That cell's right border is pushed off the right edge of the page.

b) The divisions between the two cells in each row don't all line up with each
other.

Comment 12

17 years ago
Created attachment 49448 [details]
Simplified (and exaggerated) testcase

Comment 13

17 years ago
Fails here (Mozilla build 2001091408, Linux) -- see the attached testcase for an
exaggerated demonstration of this bug.

Comment 14

17 years ago
worksforme. Mozilla/5.0 (Windows; U; Win98; en-US; rv:0.9.4+) Gecko/20010928.

Comment 15

17 years ago
confirmed with 100610 mozilla win32 build on win2K
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 16

17 years ago
WORKSFORME.
Status: NEW → RESOLVED
Last Resolved: 17 years ago17 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.