When I compose an email in sea monkey the message is sent but a blank "compose" window remains on my screen, and wont move, it only goes away if I exit sea monkey

RESOLVED INCOMPLETE

Status

RESOLVED INCOMPLETE
5 years ago
5 years ago

People

(Reporter: christopher.thompson, Unassigned)

Tracking

SeaMonkey 2.23 Branch
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

5 years ago
Created attachment 8347830 [details]
SeaMonkey_Compose_Mail_Bug.JPG

User Agent: Mozilla/5.0 (Windows NT 5.1; rv:26.0) Gecko/20100101 Firefox/26.0 SeaMonkey/2.23 (Beta/Release)
Build ID: 20131210201652

Steps to reproduce:

I open sea monkey
I open the mail window
I compose a new message
I send the message
The message is sent, but a blank "compose mail message" window remains on the screen.
The window in which I composed the message disappears after the message is sent


Actual results:

The message is sent, but a blank "compose mail message" window remains on the screen.
This window can not be moved, and when I click on it, I get a sound, corresponding to an illegal operation.
It is only when I exit sea monkey that the window goes away


Expected results:

The message should be sent, and the compose window should disappear after the message is sent

Comment 1

5 years ago
Could you see if this problem goes away in SeaMonkey safe-mode? Go:
Help -> Restart with Add-ons Disabled.

Comment 2

5 years ago
(In reply to Philip Chee from comment #1)
> Could you see if this problem goes away in SeaMonkey safe-mode? Go:
> Help -> Restart with Add-ons Disabled.
Flags: needinfo?(christopher.thompson)
Whiteboard: [CLOSEME 2014-03-17]

Comment 3

5 years ago
Resolved per whiteboard
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Flags: needinfo?(christopher.thompson)
Resolution: --- → INCOMPLETE
Whiteboard: [CLOSEME 2014-03-17]
You need to log in before you can comment on or make changes to this bug.