Adding account with many emails timeouts on testing

RESOLVED WORKSFORME

Status

Thunderbird
Untriaged
RESOLVED WORKSFORME
5 years ago
2 years ago

People

(Reporter: Arie Skliarouk, Unassigned)

Tracking

24 Branch
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [closeme 2016-09-15])

(Reporter)

Description

5 years ago
User Agent: Mozilla/5.0 (X11; Linux i686) AppleWebKit/537.36 (KHTML, like Gecko) Ubuntu Chromium/31.0.1650.63 Chrome/31.0.1650.63 Safari/537.36

Steps to reproduce:

Create mailbox with many emails and folders (mine has about 40000 emails). Try to add IMAP account to it.


Actual results:

Observe the thunderbird being stuck in "testing connection" phase and eventually timeout.


Expected results:

The TB is supposed to verify it is able to connect, w/o listing emails in INBOX and immediately declare success. Make email sending test optional and make sure it works in such situation.
(Reporter)

Comment 1

5 years ago
This is on a slow network, it works when I am on the fast office network.

Comment 2

2 years ago
(In reply to Arie Skliarouk from comment #1)
> This is on a slow network, 

What type of network exactly?
and can you still reproduce when using a current version?
Flags: needinfo?(skliarie)
Whiteboard: [closeme 2016-09-15]
(Reporter)

Comment 3

2 years ago
I don't remember, may be 200KBytes/s?
Can't reproduce anymore, sorry.
Close the bug if you want.
(Reporter)

Updated

2 years ago
Flags: needinfo?(skliarie)

Updated

2 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.