404 Not Found when visiting a non-existent locale's page

RESOLVED DUPLICATE of bug 963943

Status

developer.mozilla.org
General
--
major
RESOLVED DUPLICATE of bug 963943
5 years ago
3 years ago

People

(Reporter: kohei, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

5 years ago
Reported by a MDN user. I think this started happening recently.

https://developer.mozilla.org/it/Firefox/Releases/28/Site_Compatibility
should show a "Not yet translated" message like
https://developer.mozilla.org/it/docs/Mozilla/Accessibility
but it actually shows a 404 Not Found page.

The issue can be reproduced on other pages and locales.
(Reporter)

Comment 1

5 years ago
Looks like this issue is happening on pages that are *not* under /docs/.

Those pages are also Not Found:
https://developer.mozilla.org/fr/Add-ons/Bootstrapped_extensions
https://developer.mozilla.org/fr/Marketplace/Submission/FAQ
(Reporter)

Updated

5 years ago
Duplicate of this bug: 963658
(Reporter)

Comment 4

4 years ago
Ping?
(Reporter)

Comment 5

4 years ago
Any help?
Some of the pages are fixed. I think you have to manually set the translation parent on the page to fix it. :teoli - is that right?
Flags: needinfo?(jypenator)
No, nothing to do with the translation parent. It is the zone feature not working correctly with translations.
Flags: needinfo?(jypenator)
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 963943
You need to log in before you can comment on or make changes to this bug.