[CostControl] Alert "Data use alert" only appears when usage aplication is open

RESOLVED DUPLICATE of bug 946500

Status

Firefox OS
Gaia::Cost Control
RESOLVED DUPLICATE of bug 946500
4 years ago
4 years ago

People

(Reporter: lolimartinezcr, Unassigned)

Tracking

({regression})

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: burirun1.3-1)

(Reporter)

Description

4 years ago
Tested:
12/17
Hamachi
Gecko 12e9915
Gaia 888f9df

Requisites:
1.Date use alert to ON.
2."When use is above" with a limit set

Steps:
Navigate for internet and use should be above to limit  seted in "When use is above" fiel.

Expected: 
Alert  shows when use be above to limit.

Actual:
Alert only shows when use be above to limit and usage application is open.
(Reporter)

Updated

4 years ago
blocking-b2g: --- → 1.3?
Whiteboard: burirun1.3-1
Can we confirm this doesn't happen on 1.2?
Keywords: qawanted, regression

Updated

4 years ago
QA Contact: sparsons

Comment 2

4 years ago
This is a dupe of bug 946500.
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Keywords: qawanted
Resolution: --- → DUPLICATE
Duplicate of bug: 946500

Updated

4 years ago
blocking-b2g: 1.3? → ---
You need to log in before you can comment on or make changes to this bug.