Sometimes, the toolbox doesn't show up, only grey page

RESOLVED DUPLICATE of bug 949858

Status

DevTools
WebIDE
RESOLVED DUPLICATE of bug 949858
5 years ago
a month ago

People

(Reporter: paul, Assigned: paul)

Tracking

Trunk
x86
All

Firefox Tracking Flags

(Not tracked)

Details

(Assignee)

Description

5 years ago
STR:
- connect to a device
- start the js debugger
- make reset gaia
- disconnected
- connect
- open toolbox
- grey page
(Assignee)

Updated

5 years ago
Assignee: nobody → paul
(Assignee)

Comment 1

5 years ago
We fixed that with bug 949858.
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 949858
Filter on 86b7095e-2bd0-499e-a704-d00f2524aeef / PAUL STOP SETTING QA CONTACT TO THE DEVTOOLS COMPONENT'S WATCHERS EMAIL FOR BUGS YOU FILE :)
QA Contact: developer.tools

Updated

a month ago
Product: Firefox → DevTools
You need to log in before you can comment on or make changes to this bug.