Credentials request for pvt builds

RESOLVED FIXED

Status

Infrastructure & Operations Graveyard
WebOps: Product Delivery
RESOLVED FIXED
4 years ago
2 years ago

People

(Reporter: John Hammink, Assigned: cturra)

Tracking

Details

(Reporter)

Description

4 years ago
I would like to request credentials for pvt builds for QA testing for snorp  (James Willcox <jwillcox@mozilla.com>)

https://pvtbuilds.mozilla.org/pub/mozilla.org/b2g/nightly/
and 
https://pvtbuilds.mozilla.org/pvt/mozilla.org/b2g_ril/

Thank you!
(Reporter)

Updated

4 years ago
No longer depends on: 910319

Comment 1

4 years ago
approved for James.
(Assignee)

Comment 2

4 years ago
John - James should already have access if he has a valid mozilla.com email account. can you please have him try logging into these locations with his ldap credentials?
Assignee: server-ops-webops → cturra
Flags: needinfo?(jhammink)
(In reply to Chris Turra [:cturra] from comment #2)
> John - James should already have access if he has a valid mozilla.com email
> account. can you please have him try logging into these locations with his
> ldap credentials?

Yup, that works. It looks like we only have unagi builds there? Do we not build Nexus 4 anywhere? Or hamachi?
(Assignee)

Comment 4

4 years ago
(In reply to James Willcox (:snorp) (jwillcox@mozilla.com) from comment #3)
> It looks like we only have unagi builds there? Do we not
> build Nexus 4 anywhere? Or hamachi?

i don't know that answer to that - i'm just the gate keeping here ;) you probably want to run that by someone else in QA.

i am going to mark this bug as r/fixed now that you have confirmed access to pvtbuilds.
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Flags: needinfo?(jhammink)
Resolution: --- → FIXED
Product: Infrastructure & Operations → Infrastructure & Operations Graveyard
You need to log in before you can comment on or make changes to this bug.