Send To 1 newsgroup, 1 mail account and mail not received

VERIFIED FIXED in M11

Status

MailNews Core
Backend
P3
normal
VERIFIED FIXED
19 years ago
10 years ago

People

(Reporter: Ninoschka Baca, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Trunk
All
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [PR1])

(Reporter)

Description

19 years ago
Build 1999070808M8: Win32/NT4, Linux Redhat 5.2, Mac 8.5.1

Overview Description: Compose a message and address it to 1 newsgroup and 1
email account. Check to see that the messages are received. The news account
receives the message but not the news account

Steps to Reproduce:
1. Start Messenger .
2. Create a new message by select the New Message button.
3. In the Compose window select the first drop down and choose "Newsgroups".
Type Netscape.test in the text field.
4. In the same Compose window go to the second drop down and choose "To". Type
any email address.
5. Type some text in the Subject and some text in the Body.
6. Send the message.
7. Go to the Netscape.test newsgroup to verify that the message is received.
8. Go to the email account and verify that the message is received.


Actual Results: The newsgroup receives the message but the mail account does
not.

Expected Results: Expected to see the same message appear in the newsgroup and
the mail account.

Additional Builds and Platforms Tested On:
- Duplicated this problem on Fenella's system.
- Duplicated it using the 7/7 build.
- Using the 7/1 build on Win32 and Linux I get the opposite problem. The
email is received but the newsgroup doesn't receive the message. The 7/1
build has the old style of addressing where there is no drop down list to choose
To, CC, or Newsgroups.

Additional Information: I tried using a prefs50.js with only a pop account, only
1 imap account, multiple accounts, configured for plain text, configured for
html. None of these appear to be a factor.
(Reporter)

Updated

19 years ago
Assignee: phil → mscott
(Reporter)

Comment 1

19 years ago
Assigning to mscott@netscape.com

Updated

19 years ago
Status: NEW → ASSIGNED
Target Milestone: M9

Comment 2

19 years ago
Targeting for m9. I know this used to work. I'm not sure where the regression
came from.

Comment 3

19 years ago
*** Bug 9900 has been marked as a duplicate of this bug. ***

Comment 4

19 years ago
<Will update M8 release notes for this bug>

Updated

19 years ago
Target Milestone: M9 → M10

Comment 5

19 years ago
fyi
Problem duplicate on Mac commercial seamonkey 1999-08-16-08-m9 build.  The
message is received in the newsgroup but not in the mail account.

Updated

19 years ago
Whiteboard: [PR1]

Comment 6

19 years ago
Sounds like this needs to be fixed for PR1, so I added a note to the Status
Whiteboard
*** Bug 12547 has been marked as a duplicate of this bug. ***
Assignee: mscott → sspitzer
Status: ASSIGNED → NEW
taking this bug from mscott.

I'm coming for you, bug 9508:  Meet me after school, by the fountain.  You're
dead meat.

Comment 9

19 years ago
:-)
Status: NEW → ASSIGNED
accepting bug.

Comment 11

19 years ago
Bulk move mail/news M10 bugs to M11

Updated

19 years ago
Blocks: 11091

Comment 12

19 years ago
(target milestone is M11 or M12 - add to mail beta tracking bug)
Status: ASSIGNED → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → FIXED
(Reporter)

Updated

19 years ago
Status: RESOLVED → VERIFIED
(Reporter)

Comment 14

19 years ago
Build 1999092209M11: Win32/NT4, Linux/Redhat 5.0, Mac 8.5.1
Verified Fixed. Thanks!
yeah, sorry it took me so long to fix this.
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.