Linux style local mail should be handled

VERIFIED DUPLICATE of bug 85360

Status

--
enhancement
VERIFIED DUPLICATE of bug 85360
17 years ago
14 years ago

People

(Reporter: ferrix, Assigned: racham)

Tracking

Trunk
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
The mailer should also handle Linux style local mail so the users wouldn't need
to use IMAP for accessing localhost. Doing this the mail could be read with
other mailers also. It would be smarter using the present mailing system anyway.
(Still I nice frontend I must say) ;)
There are also "movemail" accounts, which are what you want.  There seems to be
no ui for creating them at the moment, though....

*** This bug has been marked as a duplicate of 85360 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 2

17 years ago
Verified Duplicate.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.