Closed Bug 951123 Opened 6 years ago Closed 6 years ago

[Settings] Call waiting switch on "Confirm Call waiting" screen is broken

Categories

(Firefox OS Graveyard :: Gaia::Settings, defect)

defect
Not set

Tracking

(blocking-b2g:1.3+, b2g-v1.2 unaffected, b2g-v1.3 fixed)

RESOLVED FIXED
blocking-b2g 1.3+
Tracking Status
b2g-v1.2 --- unaffected
b2g-v1.3 --- fixed

People

(Reporter: tchevalier, Assigned: tchevalier)

References

Details

(Keywords: regression)

Attachments

(3 files)

Since 1.3, the toggle switch on the "Confirm call waiting preference" is broken.

PR incoming.
I hope that's the kind of patch that looks too easy... and is actually too easy :)
Attachment #8348684 - Flags: review?(kaze)
Reason for blocking 1.3: the setting label is unreadable, + broken UI.
Hey eeejay, could this issue be a regression caused by bug 914892? Thanks.
Flags: needinfo?(eitan)
(In reply to José Antonio Olivera Ortega [:jaoo] from comment #4)
> Hey eeejay, could this issue be a regression caused by bug 914892? Thanks.

Looks like it is, yes.
Blocks: 914892
Flags: needinfo?(eitan)
Triage: broken UI.
blocking-b2g: 1.3? → 1.3+
Attachment #8348684 - Flags: review?(kaze) → review+
Thanks Théo for this good catch. Merged on master:
https://github.com/mozilla-b2g/gaia/commit/b12152456063166e3539e59a3d476b7bde8cffe4
Status: ASSIGNED → RESOLVED
Closed: 6 years ago
Resolution: --- → FIXED
Uplifted b12152456063166e3539e59a3d476b7bde8cffe4 to:
v1.3: 864823f62f62d260bb7db50e7cc2618590842e56
You need to log in before you can comment on or make changes to this bug.