[Australis] Xmarks Sync add-on - the widget doesn't appear in the nav-bar

RESOLVED DUPLICATE of bug 951155

Status

()

Firefox
Extension Compatibility
RESOLVED DUPLICATE of bug 951155
4 years ago
4 years ago

People

(Reporter: pauly, Unassigned)

Tracking

Trunk
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

4 years ago
https://addons.mozilla.org/en-US/firefox/addon/xmarks-sync/?src=cb-dl-users

Actual results: No widget in the nav-bar
29.0a1 (2013-12-16), Win 7 x64
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 951155
You need to log in before you can comment on or make changes to this bug.