"System JS : ERROR chrome://browser/content/search/search.xml:83 - TypeError: this.updateDisplay is not a function" in most talos runs

RESOLVED DUPLICATE of bug 903274

Status

()

Firefox
Search
RESOLVED DUPLICATE of bug 903274
4 years ago
4 years ago

People

(Reporter: RyanVM, Unassigned)

Tracking

Trunk
x86
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

4 years ago
This happens on every tsvg run and intermittently in all the other talos suites. Gavin, can you please help find an owner?

https://tbpl.mozilla.org/php/getParsedLog.php?id=32071356&tree=Mozilla-Central

Ubuntu HW 12.04 mozilla-central talos svgr on 2013-12-16 22:21:30 PST for push b1e5ade62913
slave: talos-linux32-ix-042

22:22:29     INFO -  Running test tsvgx:
22:22:29     INFO -  		Started Mon, 16 Dec 2013 22:22:29
22:22:29     INFO -  DEBUG : operating with platform_type : linux_
22:22:29     INFO -  DEBUG : created profile
22:22:29     INFO -  DEBUG : command line: /builds/slave/talos-slave/test/build/application/firefox/firefox -profile /tmp/tmpk9Unth/profile http://localhost/getInfo.html
22:22:38     INFO -  DEBUG : initialized firefox
22:22:38     INFO -  DEBUG : command line: /builds/slave/talos-slave/test/build/application/firefox/firefox -profile /tmp/tmpk9Unth/profile -tp file:/home/cltbld/talos-slave/test/build/venv/lib/python2.7/site-packages/talos/page_load_test/svgx/svgx.manifest -tpchrome -tpnoisy -tpcycles 1 -tppagecycles 25
22:23:04     INFO -  __browserInfo
22:23:04     INFO -  browser_name:Firefox
22:23:04     INFO -  browser_version:29.0a1
22:23:04     INFO -  buildID:20131216213444
22:23:04     INFO -  __browserInfo__metrics	Screen width/height:1600/1200
22:23:04     INFO -  	colorDepth:24
22:23:04     INFO -  	Browser inner width/height: 1024/697
22:23:04     INFO -  __metrics
22:23:04    ERROR -  System JS : ERROR chrome://browser/content/search/search.xml:83 - TypeError: this.updateDisplay is not a function
22:23:04     INFO -  browser_name:Firefox
22:23:04     INFO -  browser_version:29.0a1
22:23:04     INFO -  buildID:20131216213444
22:23:04     INFO -  RSS: Main: 86618112
22:23:04     INFO -  Cycle 1(1): loaded http://localhost/page_load_test/svgx/gearflowers.svg (next: http://localhost/page_load_test/svgx/composite-scale.svg)
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 903274
(Reporter)

Updated

4 years ago
No longer blocks: 920191
You need to log in before you can comment on or make changes to this bug.