Plugin check page does not check updates

RESOLVED DUPLICATE of bug 938885

Status

()

RESOLVED DUPLICATE of bug 938885
5 years ago
5 years ago

People

(Reporter: fat.stevenson2, Unassigned)

Tracking

29 Branch
x86_64
Windows 8.1
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
User Agent: Mozilla/5.0 (Windows NT 6.3; WOW64; rv:29.0) Gecko/20100101 Firefox/29.0 (Beta/Release)
Build ID: 20131217030203

Steps to reproduce:

Clicked add-ons page then clicked "Check to see if your plugins are up to date"


Actual results:

Checks updates for shockwave/flash player only. This is the only plugin that is enabled. Tried enabling other disabled plugins. Check for updates page still does not check updates.


Expected results:

The page should have checked all the plugins if they're updated or not.
(Reporter)

Updated

5 years ago
Version: unspecified → 29 Branch

Updated

5 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 938885
You need to log in before you can comment on or make changes to this bug.