Provide an estimated waiting time before publication of new version of a privileged/packaged app

RESOLVED DUPLICATE of bug 931385

Status

P4
normal
RESOLVED DUPLICATE of bug 931385
5 years ago
5 years ago

People

(Reporter: gerard-majax, Unassigned)

Tracking

x86_64
Linux
Points:
---

Details

(Reporter)

Description

5 years ago
It would be very cool if the status page of apps would document an ETA on the validation date of a privileged app.

Also, listing the previous date of approval for previous versions could be useful.

Updated

5 years ago
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 900183
Not a dupe. This bug is about giving the estimated waiting time before the new version is reviewed, like we do for pending apps (we don't do it for packaged apps once the first version is published)
Status: RESOLVED → REOPENED
Priority: -- → P4
Resolution: DUPLICATE → ---
Summary: Provide an estimated ETA for validation of privileged app → Provide an estimated waiting time before publication of new version of a privileged/packaged app
Status: REOPENED → NEW
Estimate time should be given not only befor new version, but befor submitting new app also.
Duplicate of this bug: 952772
Status: NEW → RESOLVED
Last Resolved: 5 years ago5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 931385
You need to log in before you can comment on or make changes to this bug.