[an] Test failure "Context menu has been opened." in /testTabbedBrowsing/testTabPinning.js

RESOLVED FIXED

Status

Mozilla QA
Mozmill Tests
RESOLVED FIXED
4 years ago
3 years ago

People

(Reporter: mihaelav, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

4 years ago
Happened on Mac OS X 10.6.8, with Firefox 28.0a2 "an" locale (build id: 20131217004003)
http://mozmill-crowd.blargon7.com/#/functional/report/ca1869364f98dd0de71202e01ee04b25

Reproduced locally.

Did not reproduce with Firefox 27.0 beta 2 (20131216183647) or with other locale (e.g. xh)
(Reporter)

Comment 1

4 years ago
This fail occurs because the test /testPrivateBrowsing/testOpenClosePBKeyboardShortcut.js previously fails - bug 951208. 
This test doesn't fail anymore if /testPrivateBrowsing/testOpenClosePBKeyboardShortcut.js is removed from the testrun.
Depends on: 951208
This test seems to work as expected since the shortcuts for pb mode are working. Fixed via bug 951208.
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.