Address book printing splits entries between pages

RESOLVED DUPLICATE of bug 176582

Status

Thunderbird
Address Book
--
minor
RESOLVED DUPLICATE of bug 176582
4 years ago
4 months ago

People

(Reporter: Chuck McKinnis, Unassigned)

Tracking

24 Branch
x86_64
Windows 7

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: dupeme)

(Reporter)

Description

4 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:26.0) Gecko/20100101 Firefox/26.0 (Beta/Release)
Build ID: 20131205075310

Steps to reproduce:

Select an address book -> print preview


Actual results:

Some address book entries are split between pages


Expected results:

Address book entries should be contained on 1 page
(Reporter)

Updated

4 years ago
Severity: normal → minor
Whiteboard: dupeme

Updated

4 months ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 176582
You need to log in before you can comment on or make changes to this bug.