can't open bookmarks in a new window by context-menu when right-clicking on mouse

VERIFIED DUPLICATE of bug 60581

Status

SeaMonkey
Bookmarks & History
--
minor
VERIFIED DUPLICATE of bug 60581
16 years ago
13 years ago

People

(Reporter: Thomas Alabor, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.3) Gecko/20010801
BuildID:    2001080104

in the sidebar "bookmarks" your can't open a bookmarked URL by the context-menu,
when you click on the right mouse-button.
It would be nice, not to open each time a new browser-window before opening a
bookmarked url... 

Reproducible: Always
Steps to Reproduce:
1. Open sidebar "Bookmarks"
2. Choose a bookmark
3. click on the right mouse-button and look at the context-menu

Actual Results:  i couldn't open the bookmark in a new browser-window

Expected Results:  possibility to open the bookmarked url in a new browser
window (which pops-up as active window)

Comment 1

16 years ago
Well, this is a dup of bug 60581

*** This bug has been marked as a duplicate of 60581 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
VERIFIED Dupe
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.