Curated group description is not aligned

VERIFIED FIXED

Status

Participation Infrastructure
Phonebook
VERIFIED FIXED
4 years ago
4 years ago

People

(Reporter: williamr, Assigned: wbowling)

Tracking

2014-02.1

Details

(Whiteboard: [kb=1219002] )

Attachments

(2 attachments)

(Reporter)

Description

4 years ago
Created attachment 8349171 [details]
Curated group description alignment

The description for a curated group appears indented compared to the text for the other fields (IRC Channel, Website). Let's have the description text be horizontally aligned with that text to keep it consistent.

Screenshot attached

Can be reproduced at http://sancus.ca/group/mahna-mahna/
(Reporter)

Updated

4 years ago
Whiteboard: [kb=1219002]
Duplicate of this bug: 961149
(Assignee)

Updated

4 years ago
Assignee: nobody → wbowling
Status: NEW → ASSIGNED

Comment 3

4 years ago
Commit pushed to master at https://github.com/mozilla/mozillians

https://github.com/mozilla/mozillians/commit/93a591605cb0ff27e0cb08235a7f1e499185ba92
[Fix Bug 951513] Curator alignment

Squashed commits:
restored curator detail layout placement.
removed unnecessary nesting
removed unnecessary margins from curated group info box contents.

Updated

4 years ago
Status: ASSIGNED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → FIXED
Created attachment 8370828 [details]
qa - verified on stage

QA verified on stage - the group description block is in alignment with the other sections.

Updated

4 years ago
Status: RESOLVED → VERIFIED
Version: other → next
Version: next → 2014-02.1
You need to log in before you can comment on or make changes to this bug.