uswitch.com - Drop downs display no choices

VERIFIED FIXED

Status

Tech Evangelism Graveyard
English Other
P3
normal
VERIFIED FIXED
17 years ago
3 years ago

People

(Reporter: Ian Neal, Assigned: Tristan Nitot)

Tracking

({ecommerce})

Details

(URL)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win98; en-US; rv:0.9.3+) Gecko/20010810
BuildID:    2001081003

After selecting a supplier the drop downs below (Current payment method and Name
of current plan) should display some choices but don't they're blank. In IE5.5
it does work but doesn't work in Netscape 4.7x.

Reproducible: Always
Steps to Reproduce:
1. Enter Postcode (e.g. CV32 6RS)
2. Click next
3. Look at resultant screen

Actual Results:  Resultant screen has no choices in 2nd and 3rd drop downs

Expected Results:  Resultant screen should have 3-7 choices in 2nd drop down and
a few choices in 3rd drop down
(Reporter)

Updated

17 years ago
Keywords: correctness, ecommerce

Comment 1

17 years ago
Reproduced on WinXP 2001081303
From the js, I'd say they're using layers.  Over to European Evangelism.
Assignee: asa → nitot
Status: UNCONFIRMED → NEW
Component: Browser-General → European
Ever confirmed: true
Product: Browser → Tech Evangelism
QA Contact: doronr → momoi
Version: other → unspecified

Comment 3

17 years ago
->West Europe.
Component: European → West Europe
QA Contact: momoi → caillon
Summary: Drop downs display no choices → uswitch.com - Drop downs display no choices
(Assignee)

Comment 4

16 years ago
WFM. with 6.2 / Win2K...
It looks like the site has been fixed. Also checked with an old Mozilla build
(2001050518) on mac.

Marking Resolved Fixed
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Priority: -- → P3
Resolution: --- → FIXED

Comment 5

16 years ago
Dropdowns work.  Verifying this is fixed .
Status: RESOLVED → VERIFIED
New Component
Component: Europe: West → English Other
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.