Update contact detail layout

RESOLVED DUPLICATE of bug 966224

Status

RESOLVED DUPLICATE of bug 966224
5 years ago
4 years ago

People

(Reporter: vicky, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: visual design, UX-P1, visual-tracking, ux-tracking, bokken)

Attachments

(2 obsolete attachments)

(Reporter)

Description

5 years ago
Update contact detail layout to match visual refresh.
(Reporter)

Updated

5 years ago
Blocks: 925925
Whiteboard: visual design, UX-P1, hanzo, visual-tracking, ux-tracking
(Reporter)

Updated

5 years ago
Blocks: 950756
No longer blocks: 925925

Updated

5 years ago
Duplicate of this bug: 836622
(Reporter)

Updated

5 years ago
Whiteboard: visual design, UX-P1, hanzo, visual-tracking, ux-tracking → visual design, UX-P1, visual-tracking, ux-tracking, bokken
This is marked as MVP#1. 
Do we have more details on this?
blocking-b2g: --- → 1.4?
Flags: needinfo?(firefoxos-ux-bugzilla)

Comment 3

5 years ago
Is this a duplicate of bug #951594?

Flagging Victoria on specs and timeline.
Flags: needinfo?(firefoxos-ux-bugzilla)
(Reporter)

Comment 4

5 years ago
Attaching visual mockups and specs.
(Reporter)

Comment 5

5 years ago
Created attachment 8363652 [details]
Visual Mockup: Contact details

Note that website icon, calendar icon (next to birthday) and Wall post icon are just placeholders, definitive icons to come.
(Reporter)

Comment 6

5 years ago
Created attachment 8363653 [details]
Visual Specs: Contact details

Note that 3 icons: website, calendar (next to birthday) and wall post are just placeholders, definitive icons to come.
Blocks: 965885
Blocks: 965887
Comment on attachment 8363652 [details]
Visual Mockup: Contact details

marking the VD refresh material attached as obsolete since a new reduced scope for v1.4 is going to be generated within the Contacts meta bug 950765
Attachment #8363652 - Attachment is obsolete: true

Updated

5 years ago
Blocks: 950765
No longer blocks: 950756

Updated

5 years ago
Attachment #8363653 - Attachment is obsolete: true
triage: move to 1.5? to be considered in the 1.5 vxd refresh
blocking-b2g: 1.4? → 1.5?
this is part of the visual refresh for 1.5
blocking-b2g: 1.5? → ---
The implementation has been performed within Bug 966224
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 966224
You need to log in before you can comment on or make changes to this bug.