Installer may hang if virus software is running

VERIFIED DUPLICATE of bug 95118

Status

SeaMonkey
Installer
VERIFIED DUPLICATE of bug 95118
17 years ago
14 years ago

People

(Reporter: Grace Bush, Assigned: Sean Su)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
Steps to reproduce:
1. install virus software (reported on Norton AntiVirus and Virex)
2. run installer- with full install option

actual results:  Installer will hang on Real Player Install
Expected results:  Installationn completes
Are you using Netscape or Mozilla ?
(Mozilla install realplayer ?)
(Reporter)

Comment 2

17 years ago
ach, Netscape- I will move it 

Comment 3

17 years ago
This is a dup of bug 95118 (or better: vice versa if this bug gets moved).
(Reporter)

Comment 4

17 years ago
moved to bugscape bug 8705
resolving as duplicate of 95118

*** This bug has been marked as a duplicate of 95118 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 5

17 years ago
verified
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.