inspector unavailable on page reload

RESOLVED DUPLICATE of bug 965058

Status

DevTools
Inspector
RESOLVED DUPLICATE of bug 965058
5 years ago
a month ago

People

(Reporter: alef.data, Unassigned)

Tracking

26 Branch
x86_64
Linux

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
User Agent: Mozilla/5.0 (X11; Linux x86_64; rv:26.0) Gecko/20100101 Firefox/26.0 Iceweasel/26.0 (Beta/Release)
Build ID: 20131215104822

Steps to reproduce:

1. Open the inspector

Steps to reproduce:

1. Open the Inspector (through "Inspect element" contextual menu item or by another mean)

2. Reload the page.



Actual results:

The HTML Tree section is empty, filled with a light gray background. Using "Inspect element" contextual menu item does not let the HTML tree be displayed, even though the CSS rules on the side panel and the html path breadcrumbs aboce the HTML tree section get updated correctly.


Expected results:

HTML Tree section should be filled with the page html code.

Comment 1

5 years ago
Looks like bug 965058 (and also bug 945749, on a different platform). alef, can you reproduce it every time? With a page from localhost, or a public one?
Flags: needinfo?(alef.data)
(Reporter)

Comment 2

4 years ago
Indeed, looks like bug 965058

I could reproduce every time. Localhost pages were fine, the other ones had the issue.

This has disappeared when I upgraded to Firefox 27. Should we close the bug, then?
Flags: needinfo?(alef.data)

Updated

3 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Component: Untriaged → Developer Tools: Inspector
Resolution: --- → DUPLICATE
Duplicate of bug: 965058

Updated

a month ago
Product: Firefox → DevTools
You need to log in before you can comment on or make changes to this bug.