Bugzilla Fails to Remember How to Sort Query Results

RESOLVED DUPLICATE of bug 425619

Status

()

RESOLVED DUPLICATE of bug 425619
5 years ago
5 years ago

People

(Reporter: david, Unassigned)

Tracking

Production
x86_64
Windows 7

Details

(Reporter)

Description

5 years ago
Mozilla/5.0 (Windows NT 6.1; WOW64; rv:26.0) Gecko/20100101 SeaMonkey/2.23

When I logon to bugzilla.mozilla.org and select one of my own custom, stored queries, I want the bug reports ordered by ID Number.  For some reason, the query result orders them by Status.  I cannot get Bugzilla to set its LASTORDER cookie to only "bug_id".  Instead, the cookie is always set to "bug_status%2Cpriority%2Cassigned_to%2Cbug_id".  ("%2C" is a comma.)  If I select the column header "ID" to sort by ID number, logoff from bugzilla.mozilla.org, and log-on again without having terminated SeaMonkey, my queries are again sorted by Status and not ID.  

I first started seeing this about 1-3 weeks ago and suspect this is a problem with configuring Bugzilla on bugzilla.mozilla.org and not with the Bugzilla product itself.  I can reproduce this problem by launching SeaMonkey in Safe Mode.
the issue is sorting by clicking on a column header with javascript enabled is client-side only.

> I first started seeing this about 1-3 weeks ago

nothing has changed in that timeframe which would impact sorting, and your description of the issue matches perfectly bug 425619
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 425619
You need to log in before you can comment on or make changes to this bug.