some fonts are bitmap scaled

VERIFIED INVALID

Status

()

Core
Internationalization
VERIFIED INVALID
17 years ago
17 years ago

People

(Reporter: kill this account, Assigned: kill this account)

Tracking

({intl})

Trunk
mozilla0.9.4
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Assignee)

Description

17 years ago
at least one user is seeing bitmap scaled fonts on Linux
(Assignee)

Comment 1

17 years ago
Morten: Would you kindly make a simple test case, set the environment variable 
NS_FONT_DEBUG to 9, run mozilla, capture the output, attach it to this bug 
report, and also attach a screen shot of this?

thanks
Status: NEW → ASSIGNED
Target Milestone: --- → mozilla0.9.4
(Assignee)

Comment 2

17 years ago
*** Bug 87055 has been marked as a duplicate of this bug. ***

Comment 3

17 years ago
Sorry I havn't come with feedback before, but I have actually solved my problem.

When I installed Mozilla 0.9.3 on my machine at work, I notice I didn't have the
same problem as at home (ugly fonts like on my screenshot in previous bug)

So I played around with it, and found out that I had some "non-standard" Courier
fonts lying around in my font dirs which didn't belong to any package -- and
apparently Mozilla used these.

I solved the problem by removing all my font dirs and installing the font
packages again, everything is now back to normal.

Updated

17 years ago
Keywords: intl
QA Contact: andreasb → ylong

Comment 4

17 years ago
What font packages are you using? Some distros come with a special rpm package
of mozilla fonts

Comment 5

17 years ago
I run Debian unstable/sid (XFree 4.1.0-2), the font packages I use, is:

xfonts-100dpi
xfonts-75dpi
xfonts-base
xfonts-intl-european
xfonts-scalable
freefont
sharefont
msttcorefonts (truetype fonts from MS site)
(Assignee)

Comment 6

17 years ago
per the comments From Morten Brix Pedersen 2001-08-13 22:15 I am closing this
bug
Status: ASSIGNED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → INVALID

Comment 7

17 years ago
Mark as verified per comments above.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.