AppWindowManager.getDisplayedApp reporting incorrectly for Messages app when launched from Contacts

RESOLVED DUPLICATE of bug 951837

Status

Firefox OS
Gaia::System::Window Mgmt
RESOLVED DUPLICATE of bug 951837
4 years ago
4 years ago

People

(Reporter: bsilverberg, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [gaia-ui-test])

(Reporter)

Description

4 years ago
When looking at a Contact and wanting to send an SMS to that Contact, when you click the "send sms" button it brings up the Messages app to create a message, but the displayed app is reported as "Contacts", whereas it should be reported as "Messages". Because of this we are unable to switch to the frame of the displayed app in our test as it is incorrect.
dupe
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 951837
You need to log in before you can comment on or make changes to this bug.