Closed Bug 951861 Opened 7 years ago Closed 6 years ago

Colon check button should be disabled when there is no content in the search field.

Categories

(Firefox OS Graveyard :: Gaia::E-Mail, defect)

Other
Gonk (Firefox OS)
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 948525

People

(Reporter: swilkes, Unassigned)

Details

(Whiteboard: ux-bug-bash-1.3, visual-tracking)

Go to Search. Without typing anything into the search box, click the dotted check button (it is active). You enter an "edit" screen which is blank and creates a rather confusing experience. The solution here is to disable the colon check button when there is no content in the search field.
Status: NEW → RESOLVED
Closed: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 948525
You need to log in before you can comment on or make changes to this bug.