HTML5 audio should be hidden on the start

RESOLVED FIXED

Status

Webmaker
Popcorn Maker
RESOLVED FIXED
4 years ago
4 years ago

People

(Reporter: mjschranz, Assigned: mjschranz)

Tracking

Details

Attachments

(1 attachment)

(Assignee)

Description

4 years ago
Right now it receives a black background which can be removed if you turn "video" off in the editor. It should just be this way by default and the option shouldn't appear in the editor like we do for SoundCloud.
(Assignee)

Comment 1

4 years ago
Created attachment 8350288 [details] [review]
https://github.com/mozilla/popcorn.webmaker.org/pull/398

Wee!
Attachment #8350288 - Flags: review?(scott)
Comment on attachment 8350288 [details] [review]
https://github.com/mozilla/popcorn.webmaker.org/pull/398

Some comments in the pull request.
Attachment #8350288 - Flags: review?(scott) → review-
(Assignee)

Comment 3

4 years ago
Comment on attachment 8350288 [details] [review]
https://github.com/mozilla/popcorn.webmaker.org/pull/398

Fixed up your comments.
Attachment #8350288 - Flags: review- → review?(scott)
Comment on attachment 8350288 [details] [review]
https://github.com/mozilla/popcorn.webmaker.org/pull/398

Looks good to me.
Attachment #8350288 - Flags: review?(scott) → review+

Comment 5

4 years ago
Commit pushed to master at https://github.com/mozilla/popcorn.webmaker.org

https://github.com/mozilla/popcorn.webmaker.org/commit/2ee0f13bc95e4eecad495d5dab1ef82b00e2d07c
Fix Bug 951914 - Fix HTML5 audio from not appearing correctly in editor

Updated

4 years ago
Status: ASSIGNED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.