web page is stuck in a refresh loop(continuous)

VERIFIED INVALID

Status

Tech Evangelism Graveyard
English US
P4
minor
VERIFIED INVALID
17 years ago
3 years ago

People

(Reporter: Mike, Assigned: Michael Gabriel)

Tracking

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

17 years ago
While surfing this companies website I went from the link on selfpowered washing
machines to the water systems to this link(used links on the left hand side of
the screen-last one by picture of product on the left side).  Mozilla starts to
open the page, gets about half way through opening/downloading it then stops,
and finally begins to download it from the beginning again.  It is stuck in a
continuous loop.  It seems like as soon as it tries to display the pic of the
product on the right it starts over(berk1.jpg).  I opened this same page(went
through same pages in Communicator 4.77) and did not encounter this problem.  

It does however seem to refresh it self every 10 to 20 seconds in Communicator
though.
(Reporter)

Comment 1

17 years ago
Created attachment 45741 [details]
webpage source
(Reporter)

Comment 2

17 years ago
Just checked the above page on my wifes pc - Win98 and IE 5.0.  It too is
refreshing it self every 10 to 20 seconds.  Mozilla probably would do the same
if it finished downloading the entire page in time.  

I will report it to the webmaster as I doubt it is a bug in all three browsers.
Severity: normal → minor
Do webmasters not check their pages anymore?  This looks like a business site
too.  Wonder how he expects to sell anything.  I can just imagine Target or
Wal-Mart saying "Hi, Welcome to our store!" and then escorting you out onto a
conveyor belt that leads right back to where you were over and over again...

Over to Evangelism.
Assignee: asa → bclary
Component: Browser-General → US English
OS: Linux → All
Priority: -- → P4
Product: Browser → Tech Evangelism
QA Contact: doronr → zach
Hardware: PC → All
Version: other → unspecified

Comment 4

17 years ago
the useragent is supposed to load the page and wait before it refreshes, right?
(Assignee)

Comment 5

17 years ago
<meta HTTP-EQUIV="Refresh" CONTENT="10"> 

means refresh every 10 secs, so i dont see the problem
Works For me

Comment 6

17 years ago
Indeed, Mozilla is doing exactly what it's supposed to. Not a bug, would mark
"INVALID", but for now evangelism is fine. Mike, I understand you already
contacted the webmaster? Could you give us an update on his/her response?
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → INVALID

Comment 7

17 years ago
Looks like jag hit the invalid button my mistake, reopening
Status: RESOLVED → UNCONFIRMED
Resolution: INVALID → ---

Comment 8

17 years ago
And reassigning to the person who contacted.
Assignee: bclary → mgabriel

Comment 9

17 years ago
And just incase you didn't get enough spam: ASSIGNING
Status: UNCONFIRMED → ASSIGNED
Ever confirmed: true

Comment 10

17 years ago
Whoops. Thank zach.
(Reporter)

Comment 11

17 years ago
I did contact the webmaster but they never messaged back.  
(Assignee)

Comment 12

17 years ago
i dont understand all this hassle, if a webmaster is dumb enough to refresh his 
page every 10 secs its his personal problem and not anything we should worry 
about, lets mark this bug invalid and move on to real bugs
(Reporter)

Comment 13

16 years ago
webmaster fault.  marking invalid
Status: ASSIGNED → RESOLVED
Last Resolved: 17 years ago16 years ago
Resolution: --- → INVALID
and now 404 (I guess it made to much traffic ;)
Status: RESOLVED → VERIFIED
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.