site load crashes apprunner

VERIFIED DUPLICATE of bug 5879

Status

SeaMonkey
General
P3
normal
VERIFIED DUPLICATE of bug 5879
19 years ago
13 years ago

People

(Reporter: jay, Assigned: don)

Tracking

Trunk
PowerPC
Mac System 8.5

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

19 years ago
www.disney.go.com crashes apprunner for both mac and linux.  here is the stack
trace from talkback:


Trigger Type:  Program Crash
Trigger Reason:  PowerPC access violation


Call Stack:    (Signature = NSPR20 + 0x18de4 (0x179bbba4) a3553703)
     NSPR20 + 0x18de4 (0x179bbba4)
     net_ProcessHTTP()  [mkhttp.c, line 3626]
     NET_ProcessNet()  [mkgeturl.c, line 3353]
     NET_PollSockets()  [mkselect.c, line 320]
     nsNetlibService::NetPollSocketsCallback()  [nsNetService.cpp, line 1271]
     TimerImpl::Fire()  [nsTimer.cpp, line 223]
     TimerPeriodical::RepeatAction()  [nsTimer.cpp, line 335]
     Repeater::DoRepeaters()  [nsRepeater.cpp, line 110]
     nsMacMessagePump::DispatchEvent()  [nsMacMessagePump.cpp, line 329]
     nsMacMessagePump::DoMessagePump()  [nsMacMessagePump.cpp, line 230]
     nsAppShell::Run()  [nsAppShell.cpp, line 90]
     nsAppShellService::Run()  [nsAppShellService.cpp, line 427]
     main()  [nsAppRunner.cpp, line 701]

Machines and Builds:
Mac 8.5.1 1999070908
Linux RH 5.2 1999070908

Note:
This page loaded ok with win32 1999070908

Comment 1

19 years ago
Oh god! the netlib timer thing...

Updated

19 years ago
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE

Comment 2

19 years ago
yes marking as a dup of several other disney bugs, such as 5879, 3118, 6324...
just a touch different in that Mac is now crashing, but same code

*** This bug has been marked as a duplicate of 5879 ***
(Reporter)

Updated

19 years ago
Status: RESOLVED → VERIFIED
(Reporter)

Comment 3

19 years ago
Verified Dup
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.