Tracking and project flag custom fields all return can_edit as false

RESOLVED INVALID

Status

()

bugzilla.mozilla.org
API
RESOLVED INVALID
4 years ago
3 years ago

People

(Reporter: Erik Bryn, Unassigned)

Tracking

Development/Staging
x86
Mac OS X

Details

(Reporter)

Description

4 years ago
This seems to be an issue that has creeped up in the past few weeks. I'm not seeing any of the tracking or project flag custom fields as editable. I verified that in the existing Bugzilla UI I am able to edit the fields.
work on ember stopped a while ago.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.