Mozilla crash before page is loaded

RESOLVED WORKSFORME

Status

SeaMonkey
General
--
critical
RESOLVED WORKSFORME
16 years ago
13 years ago

People

(Reporter: Michael Reiche, Assigned: asa)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.3) Gecko/20010808
BuildID:    2001080814

This URL (http://www.tjaereborg.dk) crashes Mozilla. Tried Mozilla 0.9.2 before,
and it crashes too.

Reproducible: Always
Steps to Reproduce:
1.Type URL in addressfield
2.Complete with ENTER
3.Watch Mozilla crash

Actual Results:  Mozilla crashed
(Reporter)

Comment 1

16 years ago
Tried running from commandline, and this reveals the following message when this
URL is loaded:

Create instance called in JavaPluginFactory5!!!!!!!!

Comment 2

16 years ago
WFM 2001081303 WinMe
Looks like your Java plugin probably isn't installed properly

Comment 3

16 years ago
WFM 2001081410/Linux w/t Java plugin

Comment 4

16 years ago
WFM linux trunk 2001081106 with java 

Comment 5

16 years ago
WFM, linux 0.9.3

Michael, try blowing away your .mozilla directory and starting with a fresh
profile as well as a new, clean install of mozilla. If you still crash, reopen
the bug. Marking WORKSFORME for now.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.