The browser simply crashes when I point it to this url

RESOLVED WORKSFORME

Status

()

Core
DOM: Core & HTML
RESOLVED WORKSFORME
17 years ago
16 years ago

People

(Reporter: Nicolas Bock, Assigned: jst)

Tracking

({dataloss})

Trunk
x86
Linux
dataloss
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.3) Gecko/20010808
BuildID:    2001080814

When I try to open the url http://www.tsi.lv, the browser simply crashes.

Reproducible: Always
Steps to Reproduce:
1.go to http://www.tsi.lv/
2.
3.

Actual Results:  Browser crashes

Expected Results:  Well, it shouldn't do that.

Netscape 4.77 doesn't crash. I don't know if that info is actually helpful, but
I thought, I'd mention it anyway.

Comment 1

17 years ago
Interesting, I must say... I'm using build 2001080110 and when I go to the URL
http://www.tsi.lv, the browser window just disapears. This happens when I try
opening it as a new window, or using a window that has been open (and browsing)
for some time.

I'm running on Windows 2000, if that makes any difference (since the bug was
reported on Linux).

Comment 2

17 years ago
This is bizarre! I'm using build 2001081303 on WinNT, and the window just
disappears! At least its not a hard crash, I suppose, but its the weirdest bug
i've seen in a while.

Comment 3

17 years ago
Created attachment 45786 [details]
source of the offending page as plain text

Comment 4

17 years ago
check out the source of the page. Either they are misusing document.close() or
mozilla is misinterpreting document.close() ... I suspect the former.
That's correct usage of document.close() afaik.

Over to DOM0.
Assignee: asa → jst
Status: UNCONFIRMED → NEW
Component: Browser-General → DOM Level 0
Ever confirmed: true
Keywords: dataloss
QA Contact: doronr → desale
(Assignee)

Comment 6

16 years ago
WORKSFORME.
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.