Bluescreen closing Firefox after using flash

RESOLVED DUPLICATE of bug 916490

Status

--
critical
RESOLVED DUPLICATE of bug 916490
5 years ago
4 years ago

People

(Reporter: banakon, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(3 attachments)

53.07 KB, application/x-zip
Details
84.34 KB, image/jpeg
Details
51.77 KB, application/zip
Details
(Reporter)

Description

5 years ago
Created attachment 8350591 [details]
NEW.zip

User Agent: Mozilla/5.0 (Windows NT 6.0; rv:26.0) Gecko/20100101 Firefox/26.0 (Beta/Release)
Build ID: 20131205075310

Steps to reproduce:

I simply close firefox


Actual results:

bluescreen!
see the file attched.
the component VMware USB monitor (driver) is involved. Only at FF shoutdown.
(Reporter)

Comment 1

5 years ago
Created attachment 8350592 [details]
untitled2.jpg
(Reporter)

Updated

5 years ago
Severity: normal → blocker
(Reporter)

Comment 2

5 years ago
up

Comment 3

5 years ago
Did you test in safe mode?
FYI firefox itself doesn't cause bluescreens. device drivers and kernel mode apps do.
Severity: blocker → critical
(Reporter)

Comment 4

5 years ago
yes in safe mode too.
I dont understand why since 5 years all went fine, now I have bluescreen closing ff. yes I use usb headphonesm since 5 yeras and firefox. 
I wrote to adobe forum too (the issue semms to be caused by flash sandboxed!), I added log file and debug and minidumps. None was able to understand the issue. strange.
(Reporter)

Comment 5

5 years ago
the strange is that the bluescreen doesnt happen when I make video editing but only when closing FF after using flash (sandboxed).

Comment 6

5 years ago
(In reply to banakon from comment #5)
> the strange is that the bluescreen doesnt happen when I make video editing
> but only when closing FF after using flash (sandboxed).

perhaps then it is flash or video related
Component: General → Flash (Adobe)
Product: Core → Plugins
Summary: Bluescreen closing Firefox! → Bluescreen closing Firefox after using flash
Version: 26 Branch → unspecified
(Reporter)

Comment 7

5 years ago
I guess and I hope that the dumps file may help the expert in establishing the cause in order to get a fix. thanks.
(Reporter)

Comment 8

4 years ago
Created attachment 8416885 [details]
new bluescreen.zip
(Reporter)

Comment 9

4 years ago
Hi, can you analyze my latest bluescreen please?
its due to cm106.sys? uas audio headphones?

ok, but why this driver has issue only when I use Firefox? why all is fine with this driver if I ise other applications (IE, VLC, powerdvd)?

this is strange.

its related to flashplayer in Firefox (not in IE), and its strange that the bluescreen happens when I shoutdown firefox or a tab in firefox!

thanks for deeper investigations.
Please don't open new bugs for the same issue in the future (looking at 1005467 here).
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 916490
(Reporter)

Comment 11

4 years ago
not, its not the same!
(Reporter)

Comment 12

4 years ago
I reopen a bug, because now you closed BOTH 3d, and I am without assistence.
Duplicate of this bug: 1005638
The stack trace here is the same as in the other bugs; this seems to be a bug with either Flash or the driver.
(Reporter)

Comment 15

4 years ago
the previous stacktrace shows flash, the other showas vmware usm monitor, this one shows cm106.sys (C_Media). the question is:

if the driver is dead, if the usb controller is dead, why the problem appears only when closing firefox, and not ie9, vlc, powerdvd, winamp, windvd, divxplus player?
maybe that this related to fireofx or to flash in firefox, otherwiese with a corrupted usb audio driver I should experience issue (bluescreen, freeze, crash...) with other applications too. this is the question. thanks.
(Reporter)

Comment 16

4 years ago
a second question maybe:
why when closing firefox and not when watching a three hours youtube video with flash?
(In reply to banakon from comment #15)
> maybe that this related to fireofx or to flash in firefox

Yes, apparently this is specific to the version of Flash that is used in Firefox (which differs from the one used in IE & Chrome).
No matter whether it's a driver or a Flash bug, Adobe will have better insight into this.
(Reporter)

Comment 18

4 years ago
I am Italian, therefore I know very well this behaviour (X says "its due to Y", Y says: "its due to X", Mozilla "let's Adobe to resolve", Adove "let's Nestle or Chiquita or Ford Motors to resolve the bug...") 
the user is always in the wrong. This in Italy.

I hope that in USA it will be very different.
but here we are my friend, if I dont die before, then I will see how (and if) this "very little" problem with the bluescreen will be solved hehe
then I will publish here a triumphal match.
(Reporter)

Comment 19

4 years ago
match = a very Freudian keyboard error for "march"!
You need to log in before you can comment on or make changes to this bug.