webconsole, rule console does a reload

RESOLVED WORKSFORME

Status

()

Firefox
Developer Tools: Inspector
RESOLVED WORKSFORME
4 years ago
2 years ago

People

(Reporter: Peter Kroon, Unassigned)

Tracking

29 Branch
x86
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

4 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/31.0.1650.63 Safari/537.36

Steps to reproduce:

Downloaded latest FireFox Nightly.
Opend this url: http://www.w3schools.com/xsl/tryxslt.asp?xmlfile=cdcatalog&xsltfile=cdcatalog_apply

I did a right click on the red "Empire Burlesque" and choose inspect element.
The web console get openend.,
When switchin the color red on/off the rule console gets a reload



Actual results:

The rule console gets a reload


Expected results:

The rule console should remain as is.

Comment 1

4 years ago
What do you call the "rule console" ?
(Reporter)

Comment 2

4 years ago
Sorry for all the typo's. I thought I could alter my message...

Anyway I mean the boxes:
Rules, Computed, Fonts, Box Model.
I called it consoles. I mean the Rules console where you can add/remove styles.

Updated

4 years ago
Component: Untriaged → Developer Tools: Inspector
Confirmed in 29.0a1 (2014-01-07) when checking/unchecking the color box. But this is not 100% reproducible for me on Win 7 x64.
Status: UNCONFIRMED → NEW
Ever confirmed: true
(In reply to Paul Silaghi, QA [:pauly] from comment #3)
> Confirmed in 29.0a1 (2014-01-07) when checking/unchecking the color box. But
> this is not 100% reproducible for me on Win 7 x64.

Can't reproduce on Nightly. Is it fixed for you too ?
Flags: needinfo?(paul.silaghi)
Works fine on 48.0a1 (2016-04-10) Win 7
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Flags: needinfo?(paul.silaghi)
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.