Closed Bug 952548 Opened 8 years ago Closed 4 years ago

"Firefox compatibility" page is hopelessly out of date

Categories

(Add-on SDK Graveyard :: Documentation, defect, P3)

defect

Tracking

(Not tracked)

RESOLVED INCOMPLETE

People

(Reporter: wbamberg, Unassigned)

Details

No description provided.
What page is this? Is this still valid after porting to MDN?
This page: https://developer.mozilla.org/en-US/Add-ons/SDK/Guides/Firefox_Compatibility. I think most of this page can be thrown away as most of the considerations in it haven't applied for donkey's years. But moving to MDN in itself does not invalidate this bug.
We should resolve this before shipping native jetpacks.  It looks to me like there is current out of date information, and we need to decided if what remains is going to be accurate in the future with native jetpacks.
Assignee: nobody → evold
OS: Mac OS X → All
Hardware: x86 → All
I wanted to try to take a look at this, but I'm not sure that I will be able to now.
Assignee: evold → nobody
This shouldn't block native jetpacks.
No longer blocks: native-jetpack
https://bugzilla.mozilla.org/show_bug.cgi?id=1399562
Status: NEW → RESOLVED
Closed: 4 years ago
Resolution: --- → INCOMPLETE
You need to log in before you can comment on or make changes to this bug.