Intermittent REFTEST TEST-UNEXPECTED-FAIL | jsreftest.html?test=test262/ch10/10.4/10.4.3/10.4.3-1-80gs.js | load failed: null

RESOLVED DUPLICATE of bug 720452

Status

()

Core
JavaScript Engine
RESOLVED DUPLICATE of bug 720452
4 years ago
4 years ago

People

(Reporter: mbrubeck, Unassigned)

Tracking

29 Branch
ARM
Android
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

4 years ago
https://tbpl.mozilla.org/php/getParsedLog.php?id=32282568&tree=Mozilla-Central
Android 2.2 Armv6 Tegra mozilla-central opt test jsreftest-2 on 2013-12-20 09:07:17 PST for push fffa3d03527e

slave: tegra-257

REFTEST TEST-START | http://10.250.48.22:30257/jsreftest/tests/jsreftest.html?test=test262/ch10/10.4/10.4.3/10.4.3-1-80-s.js
REFTEST TEST-LOAD | http://10.250.48.22:30257/jsreftest/tests/jsreftest.html?test=test262/ch10/10.4/10.4.3/10.4.3-1-80-s.js | 2255 / 2323 (97%)
REFTEST TEST-PASS | http://10.250.48.22:30257/jsreftest/tests/jsreftest.html?test=test262/ch10/10.4/10.4.3/10.4.3-1-80-s.js |   item 1
REFTEST INFO | Loading a blank page
REFTEST TEST-END | http://10.250.48.22:30257/jsreftest/tests/jsreftest.html?test=test262/ch10/10.4/10.4.3/10.4.3-1-80-s.js
REFTEST TEST-START | http://10.250.48.22:30257/jsreftest/tests/jsreftest.html?test=test262/ch10/10.4/10.4.3/10.4.3-1-80gs.js
REFTEST TEST-LOAD | http://10.250.48.22:30257/jsreftest/tests/jsreftest.html?test=test262/ch10/10.4/10.4.3/10.4.3-1-80gs.js | 2256 / 2323 (97%)
REFTEST TEST-UNEXPECTED-FAIL | http://10.250.48.22:30257/jsreftest/tests/jsreftest.html?test=test262/ch10/10.4/10.4.3/10.4.3-1-80gs.js | load failed: null
REFTEST INFO | Saved log: START http://10.250.48.22:30257/jsreftest/tests/jsreftest.html?test=test262/ch10/10.4/10.4.3/10.4.3-1-80gs.js
REFTEST INFO | Loading a blank page
REFTEST TEST-END | http://10.250.48.22:30257/jsreftest/tests/jsreftest.html?test=test262/ch10/10.4/10.4.3/10.4.3-1-80gs.js
REFTEST TEST-START | http://10.250.48.22:30257/jsreftest/tests/jsreftest.html?test=test262/ch10/10.4/10.4.3/10.4.3-1-81-s.js
REFTEST TEST-LOAD | http://10.250.48.22:30257/jsreftest/tests/jsreftest.html?test=test262/ch10/10.4/10.4.3/10.4.3-1-81-s.js | 2257 / 2323 (97%)
REFTEST TEST-PASS | http://10.250.48.22:30257/jsreftest/tests/jsreftest.html?test=test262/ch10/10.4/10.4.3/10.4.3-1-81-s.js |   item 1
REFTEST INFO | Loading a blank page
REFTEST TEST-END | http://10.250.48.22:30257/jsreftest/tests/jsreftest.html?test=test262/ch10/10.4/10.4.3/10.4.3-1-81-s.js
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Keywords: intermittent-failure
Resolution: --- → DUPLICATE
Duplicate of bug: 720452
You need to log in before you can comment on or make changes to this bug.