Closed Bug 95276 Opened 21 years ago Closed 21 years ago

<td background="example.jpg"> -- background does not display!

Categories

(Core :: Layout: Tables, defect)

PowerPC
macOS
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 91034

People

(Reporter: jar, Assigned: karnaze)

References

()

Details

From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Macintosh; U; PPC; en-US; rv:0.9.3) Gecko/20010803
BuildID:    2001080316

The background graphic does not display.  Another image appears, but the
background graphic does not.

Reproducible: Always
Steps to Reproduce:
1.go to watertownchamber.com/index2.php
2.
3.

Actual Results:  the background graphic does not show

Expected Results:  the background graphic should show

I didn't have this problem in Mozilla 0.9.2, just since I updated to 0.9.3
The one background image that the page specifies (left side of page) loads for
me in nightly 2001081403 on Win NT.
Dup of the "no backgrounds on mac" bug...
Whiteboard: DUPEME

*** This bug has been marked as a duplicate of 91034 ***
Status: UNCONFIRMED → RESOLVED
Closed: 21 years ago
Resolution: --- → DUPLICATE
Whiteboard: DUPEME
You need to log in before you can comment on or make changes to this bug.