Australis' dropdown menu should have a "More" section

RESOLVED DUPLICATE of bug 941250

Status

()

--
enhancement
RESOLVED DUPLICATE of bug 941250
5 years ago
5 years ago

People

(Reporter: obrufau, Unassigned)

Tracking

29 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
I think that in the Australis' dropdown menu there should be a "More" section.

In about:customizing I could place items to that section. Those items would be hidden be default, but clicking a "More" button they would appear.

This would be perfect for items used sometimes, but not usually.

Currently, I must:
1. Go to about:customizing (or open dropdown and click "Customize).
2. Place the item somewhere.
3. Close about:customizing.
4. Use the item.
5. Open about:customizing (or open dropdown and click "Customize).
6. Remove the item.
7. Close about:customizing.

With my suggestion, it would become:
1. Open dropdown
2. Click "More"
3. Use item
(Reporter)

Updated

5 years ago
Severity: normal → enhancement

Updated

5 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 941250
You need to log in before you can comment on or make changes to this bug.