Overflow menu should open from a drag gesture

RESOLVED DUPLICATE of bug 942425

Status

()

Firefox for Android
General
RESOLVED DUPLICATE of bug 942425
5 years ago
2 years ago

People

(Reporter: Veeti Paananen, Unassigned)

Tracking

Trunk
x86_64
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
User Agent: Mozilla/5.0 (X11; Linux x86_64; rv:29.0) Gecko/20100101 Firefox/29.0 (Beta/Release)
Build ID: 20131221030204

Steps to reproduce:

As of Android 4.4, action bar menus can be used with a simple drag gesture. For example, dragging downwards from the overflow button of a native app will open the menu. The user can then drag their finger downwards to the desired action, and release to open it.

See http://cdn.androidpolice.com/wp-content/uploads/2013/11/nexusae0_spins1_thumb.gif


Actual results:

This behavior does not exist in Firefox for Android.


Expected results:

This behavior should exist in Firefox for Android for consistency with the platform, and added usability. The same should probably apply to the tab button, too.

Updated

5 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 942425
You need to log in before you can comment on or make changes to this bug.