Can not disable certificate check

RESOLVED DUPLICATE of bug 780749

Status

Thunderbird
Instant Messaging
RESOLVED DUPLICATE of bug 780749
5 years ago
5 years ago

People

(Reporter: pinus, Unassigned)

Tracking

24 Branch
x86_64
Linux

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
User Agent: Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:26.0) Gecko/20100101 Firefox/26.0 (Beta/Release)
Build ID: 20131206152142

Steps to reproduce:

I set up a private jabber server and created an account. I don't have a certification authority!


Actual results:

Connection fails with a misleading error message, "Server closed connection".
This message doesn't help because it gives no hit to the why!


Expected results:

Other clients are able to ignore the certificate errors. The HTTPS protocol is broken by design. I should be able to ignore this BS or give it a certificate, see how ssh works.

Thunderbird as a chat client would have been nice. The last two hours of fideling around with Thunderbird left a bad experience and the wish to search for a communication client that can handle both mail an chat with one list of contacts.
There's a patch for this that's waiting for a merge from Instantbird's code.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 780749
You need to log in before you can comment on or make changes to this bug.